As of June 1st 2019, you must use Manager 2.0 . TripLogik (or Milelogik) Manager 1.2 is no longer supported. 

Please read about the changes and how to get Manager 2.0 running.   

Depuis le 1er juin 2019, vous devez utiliser la version 2.0. Triplogik Manager 1.2 n’est plus fonctionnel.

SVP consulter la documentation pour vous procurer le Manager 2.0